控制台输出 Security Warning: The negotiated TLS 1.0 返回

C#论坛
1 180

查询、插入登操作的时候控制台会打印 “Security Warning: The negotiated TLS 1.0 is an insecure protocol and is supported for backward compatibility only. The recommended protocol version is TLS 1.2 and later.”

有没有办法去掉 用的是sqlServer 2012

热忱回答1

  • fate sta fate sta VIP0
    1个月前

    这个应该是补丁没装吧  ,百度

    0 回复